AOH :: ISN-1527.HTM

Secunia Weekly Summary - Issue: 2005-41




Secunia Weekly Summary - Issue: 2005-41
Secunia Weekly Summary - Issue: 2005-41



=======================================================================
                  The Secunia Weekly Advisory Summary                  
                        2005-10-06 - 2005-10-13                        

                       This week : 85 advisories                       

=======================================================================Table of Contents:

1.....................................................Word From Secunia
2....................................................This Week In Brief
3...............................This Weeks Top Ten Most Read Advisories
4.......................................Vulnerabilities Summary Listing
5.......................................Vulnerabilities Content Listing

=======================================================================1) Word From Secunia:

The Secunia staff is spending hours every day to assure you the best
and most reliable source for vulnerability information. Every single 
vulnerability report is being validated and verified before a Secunia
advisory is written.

Secunia validates and verifies vulnerability reports in many different
ways e.g. by downloading the software and performing comprehensive
tests, by reviewing source code, or by validating the credibility of
the source from which the vulnerability report was issued.

As a result, Secunia's database is the most correct and complete source
for recent vulnerability information available on the Internet.

Secunia Online Vulnerability Database:
http://secunia.com/ 

=======================================================================2) This Week in Brief:

Microsoft has released their monthly security updates, which corrects
several vulnerabilities in various Microsoft products.

All users of Microsoft products are advised to check Windows Update for
available security updates.

Additional details can be found in the referenced Secunia advisories
below.

References:
http://secunia.com/SA17168 
http://secunia.com/SA17167 
http://secunia.com/SA17166 
http://secunia.com/SA17165 
http://secunia.com/SA17163 
http://secunia.com/SA17161 
http://secunia.com/SA17160 

--

A vulnerability has been reported in Kaspersky Anti-Virus, which can
be exploited by malicious people to cause a DoS (Denial of Service),
or compromise a vulnerable system.

Additional details and information about the solution can be found in
the referenced Secunia advisory below.

Reference:
http://secunia.com/SA17130 

--

Secunia Research has discovered two vulnerabilities in WinRAR, which
can be exploited by malicious people to compromise a user's system.

The vendor has released an updated version, which fixes these
vulnerabilities.

Reference:
http://secunia.com/SA16973 


VIRUS ALERTS:

During the last week, Secunia issued 2 MEDIUM RISK virus alerts.
Please refer to the grouped virus profiles below for more information:

SOBER.AC - MEDIUM RISK Virus Alert - 2005-10-08 06:46 GMT+1
http://secunia.com/virus_information/22224/sober.ac/ 

Sober.R - MEDIUM RISK Virus Alert - 2005-10-06 12:55 GMT+1
http://secunia.com/virus_information/22225/sober.r/ 

=======================================================================3) This Weeks Top Ten Most Read Advisories:

1.  [SA17071] Mozilla Firefox Iframe Size Denial of Service Weakness
2.  [SA17062] UW-imapd Mailbox Name Parsing Buffer Overflow
              Vulnerability
3.  [SA17064] Microsoft Windows XP Wireless Zero Configuration Wireless
              Profile Disclosure
4.  [SA16560] Windows Registry Editor Utility String Concealment
              Weakness
5.  [SA17167] Microsoft Collaboration Data Objects Buffer Overflow
              Vulnerability
6.  [SA16901] Thunderbird Command Line URL Shell Command Injection
7.  [SA16869] Firefox Command Line URL Shell Command Injection
8.  [SA12758] Microsoft Word Document Parsing Buffer Overflow
              Vulnerabilities
9.  [SA17049] Symantec AntiVirus Scan Engine Administrative Interface
              Buffer Overflow
10. [SA15601] Mozilla / Mozilla Firefox Frame Injection Vulnerability

=======================================================================4) Vulnerabilities Summary Listing

Windows:
[SA17172] Avaya Various Products Multiple Vulnerabilities
[SA17167] Microsoft Collaboration Data Objects Buffer Overflow
Vulnerability
[SA17160] Microsoft Windows DirectShow AVI Handling Vulnerability
[SA17168] Microsoft Windows Shell and Web View Three Vulnerabilities
[SA17163] Microsoft Windows FTP Client Filename Validation
Vulnerability
[SA17117] aeNovo Cross-Site Scripting and SQL Injection
Vulnerabilities
[SA17091] aspReady FAQ Manager Login SQL Injection Vulnerability
[SA17166] Microsoft Windows Plug-and-Play Service Arbitrary Code
Execution
[SA17165] Microsoft Windows Client Service for NetWare Buffer Overflow
[SA17161] Microsoft Windows MSDTC and COM+ Vulnerabilities
[SA17136] GFI MailSecurity HTTP Management Interface Buffer Overflow
[SA17096] CheckMark Payroll DUNZIP32.dll Buffer Overflow Vulnerability

UNIX/Linux:
[SA17149] Ubuntu update for mozilla-thunderbird
[SA17090] Red Hat update for thunderbird
[SA17179] Mandriva update for xine-lib
[SA17171] Ubuntu update for koffice-libs/kword
[SA17162] Debian update for xine-lib
[SA17145] KOffice KWord RTF Importer Buffer Overflow Vulnerability
[SA17144] F-Secure Anti-Virus for Linux CHM File Parsing Buffer
Overflow
[SA17135] SGI Advanced Linux Environment Multiple Updates
[SA17132] Slackware update for xine-lib
[SA17127] SUSE update for realplayer
[SA17116] Gentoo update for realplayer / helixplayer
[SA17111] Gentoo update for xine
[SA17102] Debian update for ethereal
[SA17099] xine-lib CDDB Client Format String Vulnerability
[SA17097] Ubuntu update for libxine1
[SA17177] Mandriva update for squid
[SA17156] Ubuntu update for sqwebmail
[SA17152] Gentoo update for uw-imap
[SA17148] Debian update for uw-imap
[SA17147] Red Hat update for ruby
[SA17143] Fedora update for xloadimage
[SA17140] Debian update for xloadimage
[SA17139] Debian update for xli
[SA17129] Debian update for ruby
[SA17124] xli NIFF Image Title Handling Buffer Overflow
[SA17120] Debian update for up-imapproxy
[SA17108] Debian update for dia
[SA17103] Debian update for openvpn
[SA17100] imapproxy "ParseBannerAndCapability" Format String
Vulnerability
[SA17098] Ubuntu update for ruby1.8
[SA17095] Gentoo update for dia
[SA17094] Gentoo update for ruby
[SA17088] HP-UX Apache mod_ssl "SSLVerifyClient" Security Bypass
Security Issue
[SA17087] Xloadimage NIFF Image Title Handling Buffer Overflow
[SA17128] OpenVMPS Logging Functionality Format String Vulnerability
[SA17106] Debian update for py2play
[SA17092] Sun Java System Directory Server HTTP Admin Interface
Unspecified Vulnerability
[SA17180] Gentoo update for openssl
[SA17178] Mandriva update for openssl
[SA17169] Sun Solaris OpenSSL SSL 2.0 Rollback Vulnerability
[SA17153] Red Hat update for openssl
[SA17146] FreeBSD update for openssl
[SA17123] Debian update for cpio
[SA17118] Debian update for tcpdump
[SA17101] Debian update for tcpdump
[SA17114] Linux Kernel Potential Denial of Service and Information
Disclosure
[SA17113] Ubuntu update for shorewall
[SA17112] Gentoo update for weex
[SA17110] Debian update for shorewall
[SA17154] Red Hat update for util-linux/mount
[SA17142] Ubuntu update for cfengine
[SA17131] SGI IRIX "runpriv" Arbitrary Shell Command Injection
Vulnerability
[SA17125] Debian update for graphviz
[SA17121] Graphviz "dotty.lefty" Insecure Temporary File Creation
[SA17109] Debian update for masqmail
[SA17107] Mandriva update for hylafax
[SA17093] Ubuntu update for texinfo
[SA17141] Ubuntu update for kernel
[SA17133] Sun Java Desktop System umount "-r" Re-Mounting Security
Issue

Other:


Cross Platform:
[SA17158] WebGUI Unspecified Arbitrary Code Execution Vulnerability
[SA17130] Kaspersky Anti-Virus Engine CHM File Parsing Buffer Overflow
[SA17174] versatileBulletinBoard Cross-Site Scripting and SQL
Injection
[SA17173] Zope Unspecified docutils Security Issue
[SA17164] Sun Java System Application Server JSP Source Code
Disclosure
[SA17159] Xeobook Guestbook Script Insertion Vulnerability
[SA17138] BEA WebLogic 24 Vulnerabilities and Security Issues
[SA17137] phpMyAdmin "subform" Local File Inclusion Vulnerability
[SA17134] PHP Advanced Transfer Manager HTML Upload Vulnerability
[SA17115] Utopia News Pro Cross-Site Scripting and SQL Injection
[SA17104] Cyphor Cross-Site Scripting and SQL Injection
Vulnerabilities
[SA17175] ZeroBlog "threadID" Cross-Site Scripting Vulnerability
[SA17151] OpenSSL Potential SSL 2.0 Rollback Vulnerability
[SA17089] Paros hsqldb Exposure of Database Content

=======================================================================5) Vulnerabilities Content Listing

Windows:--

[SA17172] Avaya Various Products Multiple Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      Privilege escalation, DoS, System access
Released:    2005-10-12

Avaya has acknowledged some vulnerabilities in various products, which
can be exploited by malicious, local users to gain escalated
privileges, or by malicious people to cause a DoS (Denial of Service)
or compromise a user's system or vulnerable system.

Full Advisory:
http://secunia.com/advisories/17172/ 

 --

[SA17167] Microsoft Collaboration Data Objects Buffer Overflow
Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Gary O'leary-Steele has reported a vulnerability in Microsoft Windows
and Microsoft Exchange 2000 Server, which can be exploited by malicious
people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17167/ 

 --

[SA17160] Microsoft Windows DirectShow AVI Handling Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

eEye Digital Security has been reported a vulnerability in Microsoft
Windows DirectShow, which can be exploited by malicious people to
compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17160/ 

 --

[SA17168] Microsoft Windows Shell and Web View Three Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Three vulnerabilities has been reported in Microsoft Windows, allowing
malicious people to compromise a users system.

Full Advisory:
http://secunia.com/advisories/17168/ 

 --

[SA17163] Microsoft Windows FTP Client Filename Validation
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

A vulnerability has been reported in Microsoft Windows, which can be
exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17163/ 

 --

[SA17117] aeNovo Cross-Site Scripting and SQL Injection
Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2005-10-10

KAPDA has reported some vulnerabilities in aeNovo, which can be
exploited by malicious people to conduct cross-site scripting and SQL
injection attacks.

Full Advisory:
http://secunia.com/advisories/17117/ 

 --

[SA17091] aspReady FAQ Manager Login SQL Injection Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass, Manipulation of data
Released:    2005-10-10

Preben Nyloekken has discovered a vulnerability in aspReady FAQ
Manager, which can be exploited by malicious people to conduct SQL
injection attacks.

Full Advisory:
http://secunia.com/advisories/17091/ 

 --

[SA17166] Microsoft Windows Plug-and-Play Service Arbitrary Code
Execution

Critical:    Moderately critical
Where:       From local network
Impact:      Privilege escalation, System access
Released:    2005-10-11

eEye Digital Security has reported a vulnerability in Microsoft
Windows, which can be exploited by malicious, local users to gain
escalated privileges, or by malicious users to compromise a vulnerable
system.

Full Advisory:
http://secunia.com/advisories/17166/ 

 --

[SA17165] Microsoft Windows Client Service for NetWare Buffer Overflow

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2005-10-11

A vulnerability has been reported in Microsoft Windows, which can be
exploited by malicious users, or by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/17165/ 

 --

[SA17161] Microsoft Windows MSDTC and COM+ Vulnerabilities

Critical:    Moderately critical
Where:       From local network
Impact:      Privilege escalation, DoS, System access
Released:    2005-10-11

Some vulnerabilities have been reported in Microsoft Windows, which can
be exploited by malicious, local users to gain escalated privileges, or
by malicious people to cause a DoS (Denial of Service) or compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/17161/ 

 --

[SA17136] GFI MailSecurity HTTP Management Interface Buffer Overflow

Critical:    Moderately critical
Where:       From local network
Impact:      DoS, System access
Released:    2005-10-12

Gary O'leary-Steele has reported a vulnerability in GFI MailSecurity,
which can be exploited by malicious people to cause a DoS (Denial of
Service) or potentially compromise a vulnerability system.

Full Advisory:
http://secunia.com/advisories/17136/ 

 --

[SA17096] CheckMark Payroll DUNZIP32.dll Buffer Overflow Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      System access
Released:    2005-10-12

Juha-Matti Laurio has reported a vulnerability in CheckMark Payroll,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17096/ 


UNIX/Linux:--

[SA17149] Ubuntu update for mozilla-thunderbird

Critical:    Extremely critical
Where:       From remote
Impact:      Security Bypass, Spoofing, Manipulation of data, System
access
Released:    2005-10-11

Ubuntu has issued an update for mozilla-thunderbird. This fixes some
vulnerabilities, which can be exploited by malicious people to conduct
spoofing attacks, manipulate certain data, bypass certain security
restrictions, and compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17149/ 

 --

[SA17090] Red Hat update for thunderbird

Critical:    Extremely critical
Where:       From remote
Impact:      Security Bypass, Spoofing, Manipulation of data, System
access
Released:    2005-10-07

Red Hat has issued an update for thunderbird. This fixes some
vulnerabilities, which can be exploited by malicious people to conduct
spoofing attacks, manipulate certain data, bypass certain security
restrictions, and compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17090/ 

 --

[SA17179] Mandriva update for xine-lib

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-12

Mandriva has issued an update for xine-lib. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17179/ 

 --

[SA17171] Ubuntu update for koffice-libs/kword

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-12

Ubuntu has issued an update for koffice-libs/kword. This fixes a
vulnerability, which can be exploited by malicious people to compromise
a user's system.

Full Advisory:
http://secunia.com/advisories/17171/ 

 --

[SA17162] Debian update for xine-lib

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-12

Debian has issued an update for xine-lib. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17162/ 

 --

[SA17145] KOffice KWord RTF Importer Buffer Overflow Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

A vulnerability has been reported in KOffice, which can be exploited by
malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17145/ 

 --

[SA17144] F-Secure Anti-Virus for Linux CHM File Parsing Buffer
Overflow

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

A vulnerability has been reported in F-Secure Anti-Virus for Linux,
which can be exploited by malicious people to cause a DoS, or
compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17144/ 

 --

[SA17135] SGI Advanced Linux Environment Multiple Updates

Critical:    Highly critical
Where:       From remote
Impact:      Manipulation of data, Exposure of system information,
Privilege escalation, DoS, System access
Released:    2005-10-11

SGI has issued a patch for SGI Advanced Linux Environment. This fixes
some vulnerabilities, which can be exploited by malicious, local users
to perform certain actions on a vulnerable system with escalated
privileges, or by malicious people to cause a DoS (Denial of Service),
overwrite arbitrary files on a user's system, gain knowledge of various
information, or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17135/ 

 --

[SA17132] Slackware update for xine-lib

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Slackware has issued an update for xine-lib. This fixes a
vulnerability, which potentially can be exploited by malicious people
to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17132/ 

 --

[SA17127] SUSE update for realplayer

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

SUSE has issued an update for realplayer. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17127/ 

 --

[SA17116] Gentoo update for realplayer / helixplayer

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Gentoo has issued an update for realplayer / helixplayer. This fixes
some vulnerabilities, which can be exploited by malicious people to
compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17116/ 

 --

[SA17111] Gentoo update for xine

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Gentoo has issued an update for xine-lib. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17111/ 

 --

[SA17102] Debian update for ethereal

Critical:    Highly critical
Where:       From remote
Impact:      DoS, System access
Released:    2005-10-10

Debian has issued an update for ethereal. This fixes some
vulnerabilities, which can be exploited by malicious people to cause a
DoS (Denial of Service) or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17102/ 

 --

[SA17099] xine-lib CDDB Client Format String Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Ulf Harnhammar has reported a vulnerability in xine-lib, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/17099/ 

 --

[SA17097] Ubuntu update for libxine1

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Ubuntu has issued an update for libxine1. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17097/ 

 --

[SA17177] Mandriva update for squid

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2005-10-12

Mandriva has issued an update for squid. This fixes a vulnerability,
which potentially can be exploited by malicious people to cause a DoS
(Denial of Service).

Full Advisory:
http://secunia.com/advisories/17177/ 

 --

[SA17156] Ubuntu update for sqwebmail

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2005-10-12

Ubuntu has issued an update for sqwebmail. This fixes some
vulnerabilities, which can be exploited by malicious people to conduct
script insertion attacks.

Full Advisory:
http://secunia.com/advisories/17156/ 

 --

[SA17152] Gentoo update for uw-imap

Critical:    Moderately critical
Where:       From remote
Impact:      DoS, System access
Released:    2005-10-11

Gentoo has issued an update for uw-imap. This fixes a vulnerability,
which can be exploited by malicious users to cause a DoS (Denial of
Service) or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17152/ 

 --

[SA17148] Debian update for uw-imap

Critical:    Moderately critical
Where:       From remote
Impact:      DoS, System access
Released:    2005-10-11

Debian has issued an update for uw-imap. This fixes a vulnerability,
which can be exploited by malicious users to cause a DoS (Denial of
Service) or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17148/ 

 --

[SA17147] Red Hat update for ruby

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-12

Red Hat has issued an update for ruby. This fixes a vulnerability,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17147/ 

 --

[SA17143] Fedora update for xloadimage

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Fedora has issued an update for xloadimage. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17143/ 

 --

[SA17140] Debian update for xloadimage

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Debian has issued an update for xloadimage. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/17140/ 

 --

[SA17139] Debian update for xli

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

Debian has issued an update for xli. This fixes a vulnerability, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/17139/ 

 --

[SA17129] Debian update for ruby

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-11

Debian has issued an update for ruby. This fixes a vulnerability, which
can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17129/ 

 --

[SA17124] xli NIFF Image Title Handling Buffer Overflow

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-11

A vulnerability has been reported in xli, which potentially can be
exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17124/ 

 --

[SA17120] Debian update for up-imapproxy

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Debian has issued an update for up-imapproxy. This fixes a
vulnerability, which potentially can be exploited by malicious people
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17120/ 

 --

[SA17108] Debian update for dia

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Debian has issued an update for dia. This fixes a vulnerability, which
can be exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17108/ 

 --

[SA17103] Debian update for openvpn

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2005-10-10

Debian has issued an update for openvpn. This fixes some
vulnerabilities, which can be exploited by malicious people and users
to cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/17103/ 

 --

[SA17100] imapproxy "ParseBannerAndCapability" Format String
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-10

Steve Kemp has reported a vulnerability in imapproxy, which potentially
can be exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17100/ 

 --

[SA17098] Ubuntu update for ruby1.8

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-10

Ubuntu has issued an update for ruby1.8. This fixes a vulnerability,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17098/ 

 --

[SA17095] Gentoo update for dia

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-07

Gentoo has issued an update for dia. This fixes a vulnerability, which
can be exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/17095/ 

 --

[SA17094] Gentoo update for ruby

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-07

Gentoo has issued an update for ruby. This fixes a vulnerability, which
can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17094/ 

 --

[SA17088] HP-UX Apache mod_ssl "SSLVerifyClient" Security Bypass
Security Issue

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-07

HP has acknowledged a vulnerability in Apache for HP-UX which
potentially can be exploited by malicious people to bypass certain
security restrictions.

Full Advisory:
http://secunia.com/advisories/17088/ 

 --

[SA17087] Xloadimage NIFF Image Title Handling Buffer Overflow

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2005-10-07

Ariel Berkman has reported a vulnerability in xloadimage, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/17087/ 

 --

[SA17128] OpenVMPS Logging Functionality Format String Vulnerability

Critical:    Moderately critical
Where:       From local network
Impact:      DoS, System access
Released:    2005-10-11

mazahaquer has reported a vulnerability in OpenVMPS, which potentially
can be exploited by malicious people to cause a DoS (Denial of
Service), or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17128/ 

 --

[SA17106] Debian update for py2play

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2005-10-10

Debian has issued an update for py2play. This fixes a vulnerability,
which can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/17106/ 

 --

[SA17092] Sun Java System Directory Server HTTP Admin Interface
Unspecified Vulnerability

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2005-10-07

Peter Winter-Smith has reported a vulnerability in Sun Java System
Directory Server, which can be exploited by malicious people to
compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17092/ 

 --

[SA17180] Gentoo update for openssl

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-12

Gentoo has issued an update for openssl. This fixes a vulnerability,
which potentially can be exploited by malicious people to bypass
certain security restrictions.

Full Advisory:
http://secunia.com/advisories/17180/ 

 --

[SA17178] Mandriva update for openssl

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-12

Mandriva has issued an update for openssl. This fixes a vulnerability,
which potentially can be exploited by malicious people to bypass
certain security restrictions.

Full Advisory:
http://secunia.com/advisories/17178/ 

 --

[SA17169] Sun Solaris OpenSSL SSL 2.0 Rollback Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-12

Sun Microsystems has acknowledged a vulnerability in Solaris, which
potentially can be exploited by malicious people to bypass certain
security restrictions.

Full Advisory:
http://secunia.com/advisories/17169/ 

 --

[SA17153] Red Hat update for openssl

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass, Exposure of sensitive information,
Privilege escalation
Released:    2005-10-12

Red Hat has issued an update for openssl. This fixes a vulnerability,
which potentially can be exploited by malicious people to bypass
certain security restrictions.

Full Advisory:
http://secunia.com/advisories/17153/ 

 --

[SA17146] FreeBSD update for openssl

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-11

FreeBSD has issued an update for openssl. This fixes a vulnerability,
which potentially can be exploited by malicious people to bypass
certain security restrictions.

Full Advisory:
http://secunia.com/advisories/17146/ 

 --

[SA17123] Debian update for cpio

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass, Manipulation of data
Released:    2005-10-10

Debian has issued an update for cpio. This fixes a vulnerability, which
can be exploited by malicious people to cause files to be unpacked to
arbitrary locations on a user's system.

Full Advisory:
http://secunia.com/advisories/17123/ 

 --

[SA17118] Debian update for tcpdump

Critical:    Less critical
Where:       From remote
Impact:      DoS
Released:    2005-10-10

Debian has issued an update for tcpdump. This fixes a vulnerability,
which can be exploited by malicious people to cause a DoS (Denial of
Service).

Full Advisory:
http://secunia.com/advisories/17118/ 

 --

[SA17101] Debian update for tcpdump

Critical:    Less critical
Where:       From remote
Impact:      DoS
Released:    2005-10-10

Debian has issued an update for tcpdump. This fixes a vulnerability,
which can be exploited by malicious people to cause a DoS (Denial of
Service).

Full Advisory:
http://secunia.com/advisories/17101/ 

 --

[SA17114] Linux Kernel Potential Denial of Service and Information
Disclosure

Critical:    Less critical
Where:       From local network
Impact:      Exposure of sensitive information, DoS
Released:    2005-10-11

Two vulnerabilities and a security issue have been reported in the
Linux Kernel, which potentially can be exploited by malicious, local
users to cause a DoS (Denial of Service), or by malicious people to
disclose certain sensitive information.

Full Advisory:
http://secunia.com/advisories/17114/ 

 --

[SA17113] Ubuntu update for shorewall

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass
Released:    2005-10-10

Ubuntu has issued an update for shorewall. This fixes a security issue,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17113/ 

 --

[SA17112] Gentoo update for weex

Critical:    Less critical
Where:       From local network
Impact:      DoS, System access
Released:    2005-10-10

Gentoo has issued an update for weex. This fixes a vulnerability, which
potentially can be exploited by malicious users to cause a DoS (Denial
of Service) or to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17112/ 

 --

[SA17110] Debian update for shorewall

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass
Released:    2005-10-10

Debian has issued an update for shorewall. This fixes a security issue,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/17110/ 

 --

[SA17154] Red Hat update for util-linux/mount

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-12

Red Hat has issued updates for util-linux and mount. These fix a
security issue, which potentially can be exploited by malicious, local
users to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/17154/ 

 --

[SA17142] Ubuntu update for cfengine

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-11

Ubuntu has issued an update for cfengine. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
perform certain actions on a vulnerable system with escalated
privileges.

Full Advisory:
http://secunia.com/advisories/17142/ 

 --

[SA17131] SGI IRIX "runpriv" Arbitrary Shell Command Injection
Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Security Bypass, Privilege escalation
Released:    2005-10-11

A vulnerability has been reported in IRIX, which can be exploited by
malicious, local users to perform certain actions on a vulnerable
system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/17131/ 

 --

[SA17125] Debian update for graphviz

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-10

Debian has issued an update for graphviz. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/17125/ 

 --

[SA17121] Graphviz "dotty.lefty" Insecure Temporary File Creation

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-10

Javier Fernandez-Sanguino Pena has reported a vulnerability in
Graphviz, which can be exploited by malicious, local users to perform
certain actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/17121/ 

 --

[SA17109] Debian update for masqmail

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-10

Debian has issued an update for masqmail. This fixes two
vulnerabilities, which potentially can be exploited by malicious, local
users to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/17109/ 

 --

[SA17107] Mandriva update for hylafax

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-10

Mandriva has issued an update for hylafax. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/17107/ 

 --

[SA17093] Ubuntu update for texinfo

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-07

Ubuntu has issued an update for texinfo. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/17093/ 

 --

[SA17141] Ubuntu update for kernel

Critical:    Not critical
Where:       From remote
Impact:      DoS
Released:    2005-10-11

Ubuntu has issued an update for the kernel. This fixes some
vulnerabilities, which can be exploited by malicious, local users, or
by malicious people to cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/17141/ 

 --

[SA17133] Sun Java Desktop System umount "-r" Re-Mounting Security
Issue

Critical:    Not critical
Where:       Local system
Impact:      Privilege escalation
Released:    2005-10-11

Sun Microsystems has acknowledged a security issue in Sun JDS (Java
Desktop System) which potentially can be exploited by malicious, local
users to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/17133/ 


Other:


Cross Platform:--

[SA17158] WebGUI Unspecified Arbitrary Code Execution Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2005-10-12

A vulnerability has been reported in WebGUI, which can be exploited by
malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17158/ 

 --

[SA17130] Kaspersky Anti-Virus Engine CHM File Parsing Buffer Overflow

Critical:    Highly critical
Where:       From remote
Impact:      DoS, System access
Released:    2005-10-11

A vulnerability has been reported in Kaspersky Anti-Virus, which can be
exploited by malicious people to cause a DoS (Denial of Service), or
compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/17130/ 

 --

[SA17174] versatileBulletinBoard Cross-Site Scripting and SQL
Injection

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass, Cross Site Scripting, Manipulation of
data, Exposure of system information
Released:    2005-10-12

rgod has discovered some vulnerabilities and a security issue in
versatileBulletinBoard, which can be exploited by malicious people to
disclose system information, and conduct cross-site scripting and SQL
injection attacks.

Full Advisory:
http://secunia.com/advisories/17174/ 

 --

[SA17173] Zope Unspecified docutils Security Issue

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2005-10-12

A security issue with an unknown impact has been reported in Zope.

Full Advisory:
http://secunia.com/advisories/17173/ 

 --

[SA17164] Sun Java System Application Server JSP Source Code
Disclosure

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information
Released:    2005-10-12

A vulnerability has been reported in Sun Java System Application
Server, which can be exploited by malicious people to disclose certain
sensitive information.

Full Advisory:
http://secunia.com/advisories/17164/ 

 --

[SA17159] Xeobook Guestbook Script Insertion Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2005-10-12

rjonesx has discovered a vulnerability in Xeobook, which can be
exploited by malicious people to conduct script insertion attacks.

Full Advisory:
http://secunia.com/advisories/17159/ 

 --

[SA17138] BEA WebLogic 24 Vulnerabilities and Security Issues

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass, Cross Site Scripting, Manipulation of
data, Brute force, Exposure of system information, Exposure of
sensitive information, Privilege escalation, DoS
Released:    2005-10-11

24 vulnerabilities and security issues have been reported in WebLogic
Server and WebLogic Express, where the most critical ones potentially
can be exploited by malicious users to gain escalated privileges and by
malicious people to conduct cross-site scripting and HTTP request
smuggling attacks, cause a DoS (Denial of Service), and bypass certain
security restrictions.

Full Advisory:
http://secunia.com/advisories/17138/ 

 --

[SA17137] phpMyAdmin "subform" Local File Inclusion Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information
Released:    2005-10-11

Maksymilian Arciemowicz has discovered a vulnerability in phpMyAdmin,
which can be exploited by malicious people to disclose sensitive
information.

Full Advisory:
http://secunia.com/advisories/17137/ 

 --

[SA17134] PHP Advanced Transfer Manager HTML Upload Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2005-10-11

Hamed Bazargani has discovered a vulnerability in PHP Advanced Transfer
Manager, which can be exploited by malicious people to conduct script
insertion attacks.

Full Advisory:
http://secunia.com/advisories/17134/ 

 --

[SA17115] Utopia News Pro Cross-Site Scripting and SQL Injection

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2005-10-10

rgod has discovered some vulnerabilities in Utopia News Pro, which can
be exploited by malicious people to conduct cross-site scripting and
SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/17115/ 

 --

[SA17104] Cyphor Cross-Site Scripting and SQL Injection
Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2005-10-10

rgod has discovered some vulnerabilities in Cyphor, which can be
exploited by malicious people to conduct cross-site scripting and SQL
injection attacks.

Full Advisory:
http://secunia.com/advisories/17104/ 

 --

[SA17175] ZeroBlog "threadID" Cross-Site Scripting Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2005-10-12

trueend5 has discovered a vulnerability in ZeroBlog, which can be
exploited by malicious people to conduct cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/17175/ 

 --

[SA17151] OpenSSL Potential SSL 2.0 Rollback Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2005-10-11

A vulnerability has been reported in OpenSSL, which potentially can be
exploited by malicious people to bypass certain security restrictions.

Full Advisory:
http://secunia.com/advisories/17151/ 

 --

[SA17089] Paros hsqldb Exposure of Database Content

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass, Exposure of sensitive information
Released:    2005-10-10

A security issue has been reported in Paros, which can be exploited by
malicious people to disclose sensitive information and bypass certain
security restrictions.

Full Advisory:
http://secunia.com/advisories/17089/ 



=======================================================================
Secunia recommends that you verify all advisories you receive,
by clicking the link.
Secunia NEVER sends attached files with advisories.
Secunia does not advise people to install third party patches, only use
those supplied by the vendor.

Definitions: (Criticality, Where etc.)
http://secunia.com/about_secunia_advisories/ 

Subscribe:
http://secunia.com/secunia_weekly_summary/ 

Contact details:
Web	: http://secunia.com/ 
E-mail	: support@secunia.com 
Tel	: +45 70 20 51 44
Fax	: +45 70 20 51 45




_________________________________________
InfoSec News v2.0 - Coming Soon! 
http://www.infosecnews.org 

Site design & layout copyright © 1986-2014 CodeGods