AOH :: ISNQ5131.HTM

Secunia Weekly Summary - Issue: 2008-4




Secunia Weekly Summary - Issue: 2008-4
Secunia Weekly Summary - Issue: 2008-4



=======================================================================
                  The Secunia Weekly Advisory Summary                  
                        2008-01-17 - 2008-01-24                        

                       This week: 79 advisories                        

=======================================================================Table of Contents:

1.....................................................Word From Secunia
2....................................................This Week In Brief
3...............................This Weeks Top Ten Most Read Advisories
4.......................................Vulnerabilities Summary Listing
5.......................................Vulnerabilities Content Listing

=======================================================================1) Word From Secunia:

The Secunia PSI reached an important milestone - a quarter of a million
users!

Read the full blog:
http://secunia.com/blog/19/ 

Join the many Secunia PSI users:
https://psi.secunia.com/

=======================================================================2) This Week in Brief:

Secunia Research has discovered two vulnerabilities in Winamp, which
can be exploited by malicious people to compromise a user's system.

The vulnerabilities are caused due to boundary errors in in_mp3.dll
within the construction of stream titles when parsing Ultravox
streaming metadata. This can be exploited to cause stack-based buffer
overflows via overly long "" and "" tag values in the
 section.

Successful exploitation allows execution of arbitrary code.

Two vulnerabilities and a security issue have been reported in Apple
iPhone and iPod touch, which can be exploited by malicious people to
conduct cross-site scripting attacks, bypass certain security
restrictions, or to compromise a vulnerable device.

Reference:
http://secunia.com/advisories/27865 

 --

VIRUS ALERTS:

During the past week Secunia collected 315 virus descriptions from the
Antivirus vendors. However, none were deemed MEDIUM risk or higher
according to the Secunia assessment scale.

=======================================================================3) This Weeks Top Ten Most Read Advisories:

1.  [SA28506] Microsoft Excel File Handling Code Execution
2.  [SA27865] Winamp Ultravox Streaming Metadata Parsing Buffer
              Overflows
3.  [SA28417] Microsoft Visual FoxPro ActiveX Controls Insecure Methods
4.  [SA28533] uTorrent Peer Client Denial of Service Vulnerability
5.  [SA28550] Sun Solaris X Window System and X Server Multiple
              Vulnerabilities
6.  [SA28492] RTSP MPEG4 SP Control ActiveX Control "MP4Prefix"
              Property Buffer Overflow
7.  [SA28484] Mahara HTML File Upload Script Insertion Vulnerability
8.  [SA28560] Clever Copy SQL Injection and Cross-Site Scripting
9.  [SA28561] cPanel Leech Protect "rurl" Cross-Site Scripting
10. [SA28524] 8e6 R3000 Internet Filter URL Filter Bypass Vulnerability

=======================================================================4) Vulnerabilities Summary Listing

Windows:
[SA28599] Lycos FileUploader Module File Upload Component ActiveX
Control Buffer Overflow
[SA28595] HP Virtual Rooms Install HPVirtualRooms14 Class ActiveX
Control Buffer Overflow
[SA28557] Toshiba Surveillix RecordSend Class ActiveX Control Buffer
Overflows
[SA28563] Microsoft Visual Basic ".dsr" File Handling Buffer Overflows
[SA28639] Web Wiz Rich Text Editor "sub" Directory Traversal
Vulnerability
[SA28601] Web Wiz Forums Directory Traversal Vulnerabilities
[SA28586] IBM WebSphere Business Modeler Repository Deletion Security
Issue
[SA28578] BitDefender Update Server HTTP Server Directory Traversal
Vulnerability

UNIX/Linux:
[SA28590] Citadel SMTP "makeuserkey()" Buffer Overflow Vulnerability
[SA28587] Fedora update for clamav
[SA28570] Gentoo update for netscape-flash
[SA28631] HTTP File Server Multiple Vulnerabilities
[SA28614] Debian update for libvorbis
[SA28612] HP-UX ARPA Transport Unspecified Denial of Service
Vulnerability
[SA28610] Debian update for exiv2
[SA28602] Gentoo update for tikiwiki
[SA28583] Red Hat update for wireshark
[SA28564] Red Hat update for wireshark
[SA28555] Mandriva update for cairo
[SA28548] Debian update for flac
[SA28546] Debian update for horde3
[SA28607] Avaya Products httpd Multiple Vulnerabilities
[SA28591] Fedora update for mantis
[SA28589] ELOG Script Insertion and Denial of Service Vulnerabilities
[SA28569] Gentoo update for libcdio
[SA28551] Debian update for mantis
[SA28549] Debian update for tomcat5.5
[SA28545] Fedora update for boost
[SA28541] Fedora update for e2fsprogs
[SA28643] Red Hat update for kernel
[SA28592] Fedora update for xorg-x11-server
[SA28616] Mandriva update for x11-server-xgl
[SA28609] IBM AIX Multiple Vulnerabilities
[SA28571] Mandriva update for libxfont
[SA28559] rPath update for mysql
[SA28558] rPath update for kernel
[SA28550] Sun Solaris X Window System and X Server Multiple
Vulnerabilities
[SA28544] Red Hat update for libXfont
[SA28543] Red Hat update for xorg-x11-server
[SA28542] Red Hat update for XFree86
[SA28540] SUSE update for Xorg and XFree
[SA28539] Debian update for xorg-server
[SA28574] Ubuntu update for apt-listchanges

Other:
[SA28625] Cisco PIX and ASA Time-To-Live Denial of Service
Vulnerability
[SA28553] OKI C5510MFP Configuration Interface Security Issues

Cross Platform:
[SA28580] phpAutoVideo File Inclusion and Cross-Site Scripting
[SA28568] Small Axe Weblog linkbar.php File Inclusion Vulnerabilities
[SA28556] HP Oracle for OpenView Multiple Vulnerabilities
[SA28640] SDL_image Two Buffer Overflow Vulnerabilities
[SA28624] PHP-Nuke "modules/Search/index.php" SQL Injection
[SA28619] Liquid-Silver CMS "update" Local File Inclusion
[SA28617] aconon Mail "template" Information Disclosure
[SA28606] Interstage HTTP Server Multiple Vulnerabilities
[SA28605] PacerCMS Multiple Vulnerabilities
[SA28594] aflog SQL Injection and Script Insertion Vulnerabilities
[SA28588] WebSphere Application Server Two Vulnerabilities
[SA28581] AlstraSoft Forum Pay Per Post Exchange "catid" SQL Injection
Vulnerability
[SA28576] IBM WebSphere Application Server
serveServletsByClassnameEnabled Vulnerability
[SA28572] MyBB SQL Injection and Cross-Site Request Forgery
Vulnerabilities
[SA28567] WordPress WP-Forum Plugin "user" SQL Injection
[SA28566] Famp3 "id" SQL Injection Vulnerability
[SA28565] FaPersianHack "id" SQL Injection Vulnerability
[SA28560] Clever Copy SQL Injection and Cross-Site Scripting
[SA28547] Openfire Jetty Information Disclosure Vulnerability
[SA28562] AXIGEN Mail Server AXIMilter Format String Vulnerability
[SA28633] Drupal Workflow Module Workflow Message Script Insertion
[SA28632] Drupal Archive Module Unspecified Cross-Site Scripting
[SA28629] MediaWiki Cross-Site Scripting Vulnerability
[SA28622] Mozilla Firefox "chrome:" Directory Traversal Security Issue
[SA28593] WordPress Permalinks Migration Plugin Cross-Site Request
Forgery
[SA28582] OZJournals "id" Information Disclosure Vulnerability
[SA28579] ISC BIND libbind "inet_network()" Off-By-One Vulnerability
[SA28577] Mantis "Most Active" Script Insertion Vulnerability
[SA28573] singapore "gallery" Cross-Site Scripting Vulnerability
[SA28561] cPanel Leech Protect "rurl" Cross-Site Scripting
[SA28604] IBM Tivoli Provisioning Manager for OS Deployment HTTP Server
Denial of Service
[SA28603] IBM Tivoli Business Service Manager Password Disclosure
[SA28613] Kayako SupportSuite "syncml/index.php" Information
Disclosure
[SA28552] Apache Tomcat SingleSignOn Information Disclosure

=======================================================================5) Vulnerabilities Content Listing

Windows:--

[SA28599] Lycos FileUploader Module File Upload Component ActiveX
Control Buffer Overflow

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2008-01-23

Elazar Broad has discovered a vulnerability in Lycos FileUploader
Module, which can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/28599/ 

 --

[SA28595] HP Virtual Rooms Install HPVirtualRooms14 Class ActiveX
Control Buffer Overflow

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2008-01-22

Elazar Broad has discovered a vulnerability in HP Virtual Rooms
Install, which can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/28595/ 

 --

[SA28557] Toshiba Surveillix RecordSend Class ActiveX Control Buffer
Overflows

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2008-01-21

retrogod has discovered two vulnerabilities in the Toshiba Surveillix
RecordSend Class ActiveX control, which can be exploited by malicious
people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/28557/ 

 --

[SA28563] Microsoft Visual Basic ".dsr" File Handling Buffer Overflows

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2008-01-21

shinnai has discovered two vulnerabilities in Microsoft Visual Basic,
which can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/28563/ 

 --

[SA28639] Web Wiz Rich Text Editor "sub" Directory Traversal
Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information
Released:    2008-01-24

AmnPardaz Security Research Team has reported a vulnerability in Web
Wiz Rich Text Editor, which can be exploited by malicious people to
disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/28639/ 

 --

[SA28601] Web Wiz Forums Directory Traversal Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information
Released:    2008-01-24

AmnPardaz Security Research Team has reported some vulnerabilities in
Web Wiz Forums, which can be exploited by malicious users and malicious
people to disclose potentially sensitive information.

Full Advisory:
http://secunia.com/advisories/28601/ 

 --

[SA28586] IBM WebSphere Business Modeler Repository Deletion Security
Issue

Critical:    Less critical
Where:       From local network
Impact:      Manipulation of data
Released:    2008-01-22

A security issue has been reported in IBM WebSphere Business Modeler,
which can be exploited by malicious users to manipulate certain data.

Full Advisory:
http://secunia.com/advisories/28586/ 

 --

[SA28578] BitDefender Update Server HTTP Server Directory Traversal
Vulnerability

Critical:    Less critical
Where:       From local network
Impact:      Exposure of system information, Exposure of sensitive
information
Released:    2008-01-21

Oliver Karow has discovered a vulnerability in BitDefender Update
Server, which can be exploited by malicious people to disclose
sensitive information.

Full Advisory:
http://secunia.com/advisories/28578/ 


UNIX/Linux:--

[SA28590] Citadel SMTP "makeuserkey()" Buffer Overflow Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2008-01-22

prdelka has discovered a vulnerability in Citadel, which can be
exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28590/ 

 --

[SA28587] Fedora update for clamav

Critical:    Highly critical
Where:       From remote
Impact:      Unknown, DoS, System access
Released:    2008-01-23

Fedora has issued an update for clamav. This fixes some
vulnerabilities, where one vulnerability has an unknown impact and
others can be exploited by malicious people to cause a DoS (Denial of
Service) or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28587/ 

 --

[SA28570] Gentoo update for netscape-flash

Critical:    Highly critical
Where:       From remote
Impact:      Unknown, Security Bypass, Cross Site Scripting,
Manipulation of data, Exposure of sensitive information, Privilege
escalation, DoS, System access
Released:    2008-01-21

Gentoo has issued an update for netscape-flash. This fixes some
vulnerabilities, where one vulnerability has an unknown impact and
others can be exploited by malicious, local users to gain escalated
privileges and by malicious people to bypass certain security
restrictions, conduct cross-site scripting and HTTP request splitting
attacks, disclose sensitive information, cause a Denial of Service
(DoS), or to potentially compromise a user's system.

Full Advisory:
http://secunia.com/advisories/28570/ 

 --

[SA28631] HTTP File Server Multiple Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Spoofing, Manipulation of data,
Exposure of system information, DoS, System access
Released:    2008-01-24

Felipe Aragon and Alec Storm have reported some vulnerabilities and
security issues in HTTP File Server, which can be exploited by
malicious people to disclose system information, conduct spoofing and
cross-site scripting attacks, bypass certain security restrictions,
manipulate data, and potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28631/ 

 --

[SA28614] Debian update for libvorbis

Critical:    Moderately critical
Where:       From remote
Impact:      DoS, System access
Released:    2008-01-22

Debian has issued an update for libvorbis. This fixes some
vulnerabilties, which can be exploited by malicious people to cause a
DoS (Denial of Service) and potentially compromise an application using
the library.

Full Advisory:
http://secunia.com/advisories/28614/ 

 --

[SA28612] HP-UX ARPA Transport Unspecified Denial of Service
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2008-01-24

A vulnerability has been reported in HP-UX, which can be exploited by
malicious people to cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/28612/ 

 --

[SA28610] Debian update for exiv2

Critical:    Moderately critical
Where:       From remote
Impact:      DoS, System access
Released:    2008-01-24

Debian has issued an update for exiv2. This fixes a vulnerability,
which can be exploited by malicious people to cause a DoS (Denial of
Service) or potentially compromise an application using the library.

Full Advisory:
http://secunia.com/advisories/28610/ 

 --

[SA28602] Gentoo update for tikiwiki

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown, Cross Site Scripting
Released:    2008-01-24

Gentoo has issued an update for tikiwiki. This fixes some
vulnerabilities, where some have unknown impacts and others can be
exploited by malicious people to conduct cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/28602/ 

 --

[SA28583] Red Hat update for wireshark

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2008-01-21

Red Hat has issued an update for wireshark. This fixes some
vulnerabilities, which can be exploited by malicious people to cause a
DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/28583/ 

 --

[SA28564] Red Hat update for wireshark

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2008-01-21

Red Hat has issued an update for wireshark. This fixes some
vulnerabilities, which can be exploited by malicious people to cause a
DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/28564/ 

 --

[SA28555] Mandriva update for cairo

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2008-01-22

Mandriva has issued an update for cairo. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise an
application using the library.

Full Advisory:
http://secunia.com/advisories/28555/ 

 --

[SA28548] Debian update for flac

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2008-01-21

Debian has issued an update for flac. This fixes some vulnerabilities,
which can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/28548/ 

 --

[SA28546] Debian update for horde3

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass, Cross Site Scripting, Manipulation of
data
Released:    2008-01-21

Debian has issued an update for horde3. This fixes a vulnerability,
which can be exploited by malicious people to bypass certain security
restrictions and manipulate data.

Full Advisory:
http://secunia.com/advisories/28546/ 

 --

[SA28607] Avaya Products httpd Multiple Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-22

Avaya has acknowledged some vulnerabilities in various Avaya products,
which can be exploited by malicious people to conduct cross-site
scripting attacks.

Full Advisory:
http://secunia.com/advisories/28607/ 

 --

[SA28591] Fedora update for mantis

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-23

Fedora has issued an update for mantis. This fixes a vulnerability,
which can be exploited by malicious users to conduct script insertion
attacks.

Full Advisory:
http://secunia.com/advisories/28591/ 

 --

[SA28589] ELOG Script Insertion and Denial of Service Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting, DoS
Released:    2008-01-22

Some vulnerabilities have been reported in ELOG, which can be exploited
by malicious users to cause a DoS (Denial of Service) and conduct script
insertion attacks.

Full Advisory:
http://secunia.com/advisories/28589/ 

 --

[SA28569] Gentoo update for libcdio

Critical:    Less critical
Where:       From remote
Impact:      System access
Released:    2008-01-21

Gentoo has issued an update for libcdio. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/28569/ 

 --

[SA28551] Debian update for mantis

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting, Exposure of sensitive information
Released:    2008-01-21

Debian has issued an update for mantis. This fixes a vulnerability,
which can be exploited by malicious users to conduct script insertion
attacks, and a security issue, which can be exploited by malicious
people to disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/28551/ 

 --

[SA28549] Debian update for tomcat5.5

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting, Exposure of sensitive information
Released:    2008-01-21

Debian has issued an update for tomcat5.5. This fixes a vulnerability,
which can be exploited by malicious people to conduct cross-site
scripting attacks, and a security issue, which can be exploited by
malicious people to disclose potentially sensitive information.

Full Advisory:
http://secunia.com/advisories/28549/ 

 --

[SA28545] Fedora update for boost

Critical:    Less critical
Where:       From remote
Impact:      DoS
Released:    2008-01-23

Fedora has issued an update for boost. This fixes some vulnerabilities,
which can be exploited by malicious people to cause a DoS (Denial of
Service).

Full Advisory:
http://secunia.com/advisories/28545/ 

 --

[SA28541] Fedora update for e2fsprogs

Critical:    Less critical
Where:       From remote
Impact:      DoS, System access
Released:    2008-01-21

Fedora has issued an update for e2fsprogs. This fixes a some
vulnerabilities, which potentially can be exploited by malicious people
to compromise an application using the library.

Full Advisory:
http://secunia.com/advisories/28541/ 

 --

[SA28643] Red Hat update for kernel

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass, Manipulation of data, Exposure of
sensitive information, DoS, System access
Released:    2008-01-24

Red Hat has issued an update for the kernel. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a Denial of Service (DoS), disclose potentially sensitive
information, bypass certain security restrictions, and corrupt a file
system, and by malicious people to cause a DoS (Denial of Service) or
potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28643/ 

 --

[SA28592] Fedora update for xorg-x11-server

Critical:    Less critical
Where:       From local network
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-23

Fedora has issued an update for xorg-x11-server. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information, or to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28592/ 

 --

[SA28616] Mandriva update for x11-server-xgl

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-24

Mandriva has issued an update for x11-server-xgl. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information, or to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28616/ 

 --

[SA28609] IBM AIX Multiple Vulnerabilities

Critical:    Less critical
Where:       Local system
Impact:      Manipulation of data, Exposure of sensitive information,
Privilege escalation
Released:    2008-01-24

Some vulnerabilities have been reported in IBM AIX, which can be
exploited by malicious, local users to disclose potentially sensitive
information, manipulate certain files, or gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28609/ 

 --

[SA28571] Mandriva update for libxfont

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2008-01-24

Mandriva has issued an update for libxfont. This fixes a vulnerability,
which can be exploited by malicious, local users to gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/28571/ 

 --

[SA28559] rPath update for mysql

Critical:    Less critical
Where:       Local system
Impact:      Manipulation of data
Released:    2008-01-18

rPath has issued an update for mysql. This fixes a vulnerability, which
can be exploited by malicious, local users to manipulate certain data.

Full Advisory:
http://secunia.com/advisories/28559/ 

 --

[SA28558] rPath update for kernel

Critical:    Less critical
Where:       Local system
Impact:      Security Bypass, Manipulation of data
Released:    2008-01-18

rPath has issued an update for the kernel. This fixes a vulnerability,
which can be exploited by malicious, local users to bypass certain
security restrictions and corrupt a file system.

Full Advisory:
http://secunia.com/advisories/28558/ 

 --

[SA28550] Sun Solaris X Window System and X Server Multiple
Vulnerabilities

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-18

Sun has acknowledged some vulnerabilities in Solaris, which can be
exploited by malicious, local users to cause a DoS (Denial of Service),
disclose potentially sensitive information, or to gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/28550/ 

 --

[SA28544] Red Hat update for libXfont

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2008-01-18

Red Hat has issued an update for libXfont. This fixes a vulnerability,
which can be exploited by malicious, local users to gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/28544/ 

 --

[SA28543] Red Hat update for xorg-x11-server

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-18

Red Hat has issued an update for xorg-x11-server. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information or to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28543/ 

 --

[SA28542] Red Hat update for XFree86

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-18

Red Hat has issued an update for XFree86. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information, or gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28542/ 

 --

[SA28540] SUSE update for Xorg and XFree

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-18

SUSE has issued an update for Xorg and XFree. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information, or gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28540/ 

 --

[SA28539] Debian update for xorg-server

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information, Privilege escalation,
DoS
Released:    2008-01-18

Debian has issued an update for xorg-server. This fixes some
vulnerabilities, which can be exploited by malicious, local users to
cause a DoS (Denial of Service), disclose potentially sensitive
information or to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/28539/ 

 --

[SA28574] Ubuntu update for apt-listchanges

Critical:    Not critical
Where:       Local system
Impact:      Privilege escalation
Released:    2008-01-21

Ubuntu has issued an update for apt-listchanges. This fixes a security
issue, which can be exploited by malicious, local users to gain
escalated privileges.

Full Advisory:
http://secunia.com/advisories/28574/ 


Other:--

[SA28625] Cisco PIX and ASA Time-To-Live Denial of Service
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      DoS
Released:    2008-01-24

Cisco has acknowledged a vulnerability in Cisco PIX and ASA appliances,
which can be exploited by malicious people to cause a DoS (Denial of
Service).

Full Advisory:
http://secunia.com/advisories/28625/ 

 --

[SA28553] OKI C5510MFP Configuration Interface Security Issues

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass, Exposure of sensitive information
Released:    2008-01-18

Compass Security AG has reported two security issues in OKI C5510MFP,
which can be exploited by malicious people to disclose sensitive
information and to bypass certain security restrictions.

Full Advisory:
http://secunia.com/advisories/28553/ 


Cross Platform:--

[SA28580] phpAutoVideo File Inclusion and Cross-Site Scripting

Critical:    Highly critical
Where:       From remote
Impact:      Cross Site Scripting, Exposure of system information,
Exposure of sensitive information, System access
Released:    2008-01-21

H-T Team have reported two vulnerabilities in phpAutoVideo, which can
be exploited by malicious people to conduct cross-site scripting
attacks, disclose sensitive information, or to compromise a vulnerable
system.

Full Advisory:
http://secunia.com/advisories/28580/ 

 --

[SA28568] Small Axe Weblog linkbar.php File Inclusion Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information, System access
Released:    2008-01-21

Two vulnerabilities have been reported in Small Axe Weblog, which can
be exploited by malicious people to disclose sensitive information or
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28568/ 

 --

[SA28556] HP Oracle for OpenView Multiple Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      Unknown
Released:    2008-01-18

HP has acknowledged some vulnerabilities with unknown impacts in HP OfO
(Oracle for Openview), which can be exploited by malicious users and
malicious people.

Full Advisory:
http://secunia.com/advisories/28556/ 

 --

[SA28640] SDL_image Two Buffer Overflow Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      DoS, System access
Released:    2008-01-24

Two vulnerabilities have been reported in SDL_image, which can be
exploited by malicious people to cause a DoS (Denial of Service) or
potentially compromise an application using the library.

Full Advisory:
http://secunia.com/advisories/28640/ 

 --

[SA28624] PHP-Nuke "modules/Search/index.php" SQL Injection

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data, Exposure of sensitive information
Released:    2008-01-23

Foster & 1dt.w0lf have discovered a vulnerability in PHP-Nuke, which
can be exploited by malicious people to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28624/ 

 --

[SA28619] Liquid-Silver CMS "update" Local File Inclusion

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information
Released:    2008-01-24

Stack-Terrorist has discovered a vulnerability in Liquid-Silver CMS,
which can be exploited by malicious people to disclose sensitive
information.

Full Advisory:
http://secunia.com/advisories/28619/ 

 --

[SA28617] aconon Mail "template" Information Disclosure

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information
Released:    2008-01-24

Arno Tll has reported a vulnerability in aconon Mail, which can be
exploited by malicious people to disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/28617/ 

 --

[SA28606] Interstage HTTP Server Multiple Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, DoS
Released:    2008-01-22

Fujitsu has acknowledged some vulnerabilities in Interstage HTTP
Server, which can be exploited by malicious people to cause a DoS
(Denial of Service) or to conduct cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/28606/ 

 --

[SA28605] PacerCMS Multiple Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data, Cross Site Scripting
Released:    2008-01-22

Some vulnerabilities have been reported in PacerCMS, which can be
exploited by malicious people to conduct script insertion attacks and
by malicious users to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28605/ 

 --

[SA28594] aflog SQL Injection and Script Insertion Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2008-01-23

shinmai has discovered some vulnerabilities in aflog, which can be
exploited by malicious users to conduct script insertion attacks, and
by malicious people to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28594/ 

 --

[SA28588] WebSphere Application Server Two Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2008-01-22

Some vulnerabilities with unknown impact have been reported in
WebSphere Application Server.

Full Advisory:
http://secunia.com/advisories/28588/ 

 --

[SA28581] AlstraSoft Forum Pay Per Post Exchange "catid" SQL Injection
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data
Released:    2008-01-22

t0pP8uZz & xprog have reported a vulnerability in AlstraSoft Forum Pay
Per Post Exchange, which can be exploited by malicious people to
conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28581/ 

 --

[SA28576] IBM WebSphere Application Server
serveServletsByClassnameEnabled Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2008-01-21

A vulnerability has been reported in IBM WebSphere Application Server,
which has an unknown impact.

Full Advisory:
http://secunia.com/advisories/28576/ 

 --

[SA28572] MyBB SQL Injection and Cross-Site Request Forgery
Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2008-01-21

Some vulnerabilities have been reported in MyBB, which can be exploited
by malicious users to conduct SQL injection or cross-site request
forgery attacks.

Full Advisory:
http://secunia.com/advisories/28572/ 

 --

[SA28567] WordPress WP-Forum Plugin "user" SQL Injection

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data, Exposure of sensitive information
Released:    2008-01-21

websec Team have discovered a vulnerability in the WP-Forum plugin for
WordPress, which can be exploited by malicious people to conduct SQL
injection attacks.

Full Advisory:
http://secunia.com/advisories/28567/ 

 --

[SA28566] Famp3 "id" SQL Injection Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data
Released:    2008-01-18

IRCRASH has discovered a vulnerability in Famp3, which can be exploited
by malicious people to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28566/ 

 --

[SA28565] FaPersianHack "id" SQL Injection Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Manipulation of data
Released:    2008-01-18

IRCRASH has discovered a vulnerability in FaPersianHack, which can be
exploited by malicious people to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28565/ 

 --

[SA28560] Clever Copy SQL Injection and Cross-Site Scripting

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2008-01-18

hadihadi has discovered some vulnerabilities in Clever Copy, which can
be exploited by malicious people to conduct cross-site scripting
attacks and SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/28560/ 

 --

[SA28547] Openfire Jetty Information Disclosure Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information
Released:    2008-01-18

A vulnerability has been reported in Openfire, which can be exploited
by malicious people to disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/28547/ 

 --

[SA28562] AXIGEN Mail Server AXIMilter Format String Vulnerability

Critical:    Moderately critical
Where:       From local network
Impact:      DoS, System access
Released:    2008-01-21

hempel has discovered a vulnerability in the AXIGEN Mail Server, which
can be exploited by malicious people to cause a DoS (Denial of Service)
or to potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28562/ 

 --

[SA28633] Drupal Workflow Module Workflow Message Script Insertion

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-24

A vulnerability has been reported in the Workflow module for Drupal,
which can be exploited by malicious users to conduct script insertion
attacks.

Full Advisory:
http://secunia.com/advisories/28633/ 

 --

[SA28632] Drupal Archive Module Unspecified Cross-Site Scripting

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-24

Some vulnerabilities have been reported in the Archive module for
Drupal, which can be exploited by malicious people to conduct
cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/28632/ 

 --

[SA28629] MediaWiki Cross-Site Scripting Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-24

A vulnerability has been reported in MediaWiki, which can be exploited
by malicious people to conduct cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/28629/ 

 --

[SA28622] Mozilla Firefox "chrome:" Directory Traversal Security Issue

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2008-01-24

Gerry Eisenhaur has discovered a security issue in Mozilla Firefox,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/28622/ 

 --

[SA28593] WordPress Permalinks Migration Plugin Cross-Site Request
Forgery

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-24

g30rg3_x has discovered a vulnerability in the Permalinks Migration
plugin for WordPress, which can be exploited by malicious people to
conduct cross-site request forgery attacks.

Full Advisory:
http://secunia.com/advisories/28593/ 

 --

[SA28582] OZJournals "id" Information Disclosure Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Exposure of sensitive information
Released:    2008-01-22

shinmai has discovered a vulnerability in OZJournals, which can be
exploited by malicious people to disclose potentially sensitive
information.

Full Advisory:
http://secunia.com/advisories/28582/ 

 --

[SA28579] ISC BIND libbind "inet_network()" Off-By-One Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      DoS, System access
Released:    2008-01-21

A vulnerability has been reported in ISC BIND, which can be exploited
by malicious people to cause a DoS (Denial of Service) or to
potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/28579/ 

 --

[SA28577] Mantis "Most Active" Script Insertion Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-21

A vulnerability has been reported in Mantis, which can be exploited by
malicious users to conduct script insertion attacks.

Full Advisory:
http://secunia.com/advisories/28577/ 

 --

[SA28573] singapore "gallery" Cross-Site Scripting Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-21

Rubn Ventura Pia has discovered a vulnerability in singapore, which
can be exploited by malicious people to conduct cross-site scripting
attacks.

Full Advisory:
http://secunia.com/advisories/28573/ 

 --

[SA28561] cPanel Leech Protect "rurl" Cross-Site Scripting

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2008-01-18

Aria-Security Team have reported a vulnerability in cPanel, which can
be exploited by malicious people to conduct cross-site scripting
attacks.

Full Advisory:
http://secunia.com/advisories/28561/ 

 --

[SA28604] IBM Tivoli Provisioning Manager for OS Deployment HTTP Server
Denial of Service

Critical:    Less critical
Where:       From local network
Impact:      DoS
Released:    2008-01-22

A vulnerability has been reported in IBM Tivoli Provisioning Manager
for OS Deployment, which can be exploited by malicious people to cause
a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/28604/ 

 --

[SA28603] IBM Tivoli Business Service Manager Password Disclosure

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information
Released:    2008-01-22

Some security issues have been reported in IBM Tivoli Business Service
Manager, which potentially can be exploited by malicious, local users
to disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/28603/ 

 --

[SA28613] Kayako SupportSuite "syncml/index.php" Information
Disclosure

Critical:    Not critical
Where:       From remote
Impact:      Exposure of system information
Released:    2008-01-22

Janek Vind has reported a vulnerability in Kayako SupportSuite, which
can be exploited by malicious people to disclose system information.

Full Advisory:
http://secunia.com/advisories/28613/ 

 --

[SA28552] Apache Tomcat SingleSignOn Information Disclosure

Critical:    Not critical
Where:       From local network
Impact:      Exposure of sensitive information
Released:    2008-01-21

A security issue has been reported in Apache Tomcat, which can be
exploited by malicious people to disclose potentially sensitive
information.

Full Advisory:
http://secunia.com/advisories/28552/ 



=======================================================================
Secunia recommends that you verify all advisories you receive,
by clicking the link.
Secunia NEVER sends attached files with advisories.
Secunia does not advise people to install third party patches, only use
those supplied by the vendor.

Definitions: (Criticality, Where etc.)
http://secunia.com/about_secunia_advisories/ 

Subscribe:
http://secunia.com/secunia_weekly_summary/ 

Contact details:
Web	: http://secunia.com/ 
E-mail	: support@secunia.com 
Tel	: +45 70 20 51 44
Fax	: +45 70 20 51 45


___________________________________________________      
Subscribe to InfoSec News
http://www.infosecnews.org/mailman/listinfo/isn 

Site design & layout copyright © 1986-2014 CodeGods