...because we can't all be on the bleeding edge...





AMCD-T1 (V.35)

RAD DATA COMMUNICATIONS

AMCD-T1 (V.35)

Card Type

T1 CSU/DSU

Chip Set

Unidentified

I/O Options

AC power connector, 34-pin connector (V.35),

9-pin serial ports (2 RS-232), T1 network interface (RJ-48)

Wiring Type

RJ-48 100ohm shielded twisted pair

T1 Transfer Rate

1.544Mbps

T1 Protocol

AMI, B8ZS, B7ZS

Frame Type

ESF

Data Bus

External

CONNECTIONS

Function

Label

Function

Label

AC power connector

CN1

Network port via RJ-48 connector

CN4

DTE serial port 1

CN2

DCE serial port 2

CN5

34-pin data port

CN3

Power switch

SW2

USER CONFIGURABLE SETTINGS

Setting

Label

Position

Watchdog timer enabled

JP6

Pins 1 & 2 closed

 

Watchdog timer disabled

JP6

Pins 2 & 3 closed

Signal ground is connected to the frame ground

JP16

Pins 2 & 3 closed

 

Signal ground is not connected to the frame ground

JP16

Pins 1 & 2 closed

 

User password enabled

S1/1

Off

Default password enabled. Password=AMCD

S1/1

On

Loads user-selected parameters from NVRAM on power-up

S1/2

Off

 

Loads default parameters stored in its EPROM on power-up

S1/2

On

Factory configured - do not alter

S1/3

Off

Factory configured - do not alter

S1/4

Off

DIAGNOSTIC LED(S)

LED

Color

Status

Condition

TD

Unidentified

On

DSU/CSU is transmitting data

TD

Unidentified

Off

DSU/CSU is not transmitting data

RD

Unidentified

On

DSU/CSU is receiving pulses from network

RD

Unidentified

Off

DSU/CSU is not receiving pulses from network

RED

Unidentified

On

DSU/CSU is detecting a red alarm condition on T1 network

RED

Unidentified

Off

DSU/CSU is not detecting a red alarm condition on T1 network

YEL

Unidentified

On

DSU/CSU is detecting a yellow alarm condition on T1 network

YEL

Unidentified

Off

DSU/CSU is not detecting a yellow alarm condition on T1 network

ALM

Unidentified

On

Alarms are being stored in alarm buffer

ALM

Unidentified

Off

No alarms are in alarm buffer

TST

Unidentified

On

Loopback test active

TST

Unidentified

Off

Loopback test not running