Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: Linux :: General :: lnx5972.htm

qt-dcgui remote file compromise



5th Feb 2003 [SBWID-5972]
COMMAND

	qt-dcgui remote file compromise

SYSTEMS AFFECTED

	qt-dcgui All versions < 0.2.2

PROBLEM

	
	From GENTOO LINUX security announcement [200302-03] :
	
	--snip--
	
	This  bug  allow  a  remote  attacker  to  download  files  outside  the
	sharelist.
	 
	--snap--
	
	Read the full announcment at:
	 
	 http://dc.ketelhot.de/pipermail/dc/2003-January/000094.html
	

SOLUTION

	upgrade to qt-dcgui-0.2.4


TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH