Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: Linux :: Mandrake/Mandriva :: va2315.htm

qemu vulns



qemu
qemu




-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2009:010
http://www.mandriva.com/security/ 
 _______________________________________________________________________

 Package : qemu
 Date    : January 14, 2009
 Affected: 2008.0, 2008.1
 _______________________________________________________________________

 Problem Description:

 A security vulnerability have been discovered and corrected
 in VNC server of qemu 0.9.1 and earlier, which could lead to a
 denial-of-service attack (CVE-2008-2382).
 
 The updated packages have been patched to prevent this.
 _______________________________________________________________________

 References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2382 
 _______________________________________________________________________

 Updated Packages:

 Mandriva Linux 2008.0:
 d18f37c8afe834fc75b8d20fd739c35e  2008.0/i586/dkms-kqemu-1.3.0-0.pre11.13.3mdv2008.0.i586.rpm
 90ac7511cb7b1ef350b0edeaddcbb61c  2008.0/i586/qemu-0.9.0-16.3mdv2008.0.i586.rpm
 14fb383247d38fa1625384e8a5c07106  2008.0/i586/qemu-img-0.9.0-16.3mdv2008.0.i586.rpm 
 7a7c649d2c0e033767a8f891491fa11a  2008.0/SRPMS/qemu-0.9.0-16.3mdv2008.0.src.rpm

 Mandriva Linux 2008.0/X86_64:
 a199c71663339ff512fc286287aa393f  2008.0/x86_64/dkms-kqemu-1.3.0-0.pre11.13.3mdv2008.0.x86_64.rpm
 d6ad774c00ab0f8d7583d6903d845bda  2008.0/x86_64/qemu-0.9.0-16.3mdv2008.0.x86_64.rpm
 d7dfcf881def049285be2f22cb430d8b  2008.0/x86_64/qemu-img-0.9.0-16.3mdv2008.0.x86_64.rpm 
 7a7c649d2c0e033767a8f891491fa11a  2008.0/SRPMS/qemu-0.9.0-16.3mdv2008.0.src.rpm

 Mandriva Linux 2008.1:
 0b47bf7f27ba348045e167c2e3c69119  2008.1/i586/dkms-kqemu-1.3.0-0.pre11.15.3mdv2008.1.i586.rpm
 66202d0f349f70cf8ac1289bb5e70708  2008.1/i586/qemu-0.9.0-18.3mdv2008.1.i586.rpm
 b2ed2e31823f48695a97f8bbc506e7f6  2008.1/i586/qemu-img-0.9.0-18.3mdv2008.1.i586.rpm 
 5f7d176cfba6e6b262c14de369eb60e1  2008.1/SRPMS/qemu-0.9.0-18.3mdv2008.1.src.rpm

 Mandriva Linux 2008.1/X86_64:
 2111acd253c95c5633f5389dedf7af1d  2008.1/x86_64/dkms-kqemu-1.3.0-0.pre11.15.3mdv2008.1.x86_64.rpm
 dd1b9f85874c290458fa4b7943c233ee  2008.1/x86_64/qemu-0.9.0-18.3mdv2008.1.x86_64.rpm
 e22ca1a87a2a41f8f306da778b15e5f0  2008.1/x86_64/qemu-img-0.9.0-18.3mdv2008.1.x86_64.rpm 
 5f7d176cfba6e6b262c14de369eb60e1  2008.1/SRPMS/qemu-0.9.0-18.3mdv2008.1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/security/advisories 

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team
  
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJbWPlmqjQ0CJFipgRAnvHAJoD0Inft9/2qDupdRM8u0nBQs81bgCgo28B
qXNv6NOXGtRSPKGNS0Acc3o=DHda
-----END PGP SIGNATURE-----



TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH